Author Topic: Test Message for M & M guys  (Read 2317 times)

Paul Proefrock

  • Administrator
  • *
  • Posts: 828
  • HM 1078
    • View Profile
    • 65SHLB Build Info
    • Email
Test Message for M & M guys
« on: July 31, 2013, 08:23:55 pm »
M & M
Are you able to post to this thread?

Paul
https://65shlb.com   Documentation of a period correct build
https://prdcrrct.com  Affordable period correct components

mandmGuys

  • Hurricane Owner
  • *
  • Posts: 277
  • Hurricane Motorsports
    • View Profile
    • Email
Re: Test Message for M & M guys
« Reply #1 on: August 02, 2013, 07:12:40 am »
Funny, I could not see it in this post in general discussion but had to use the link.

Mark

(duh it was in general questions)

mandmGuys

  • Hurricane Owner
  • *
  • Posts: 277
  • Hurricane Motorsports
    • View Profile
    • Email
Re: Test Message for M & M guys
« Reply #2 on: August 02, 2013, 07:20:45 am »
Okay that worked, but I went back to General Discussion to post and get the same database error? I then tried to send MFE III a PM and got the same error?

Mark

MFE III

  • Hurricane Owner
  • *
  • Posts: 1166
  • HM #1053
    • MSN Messenger - mferieg@gmail.com
    • View Profile
    • Email
Re: Test Message for M & M guys
« Reply #3 on: August 02, 2013, 10:36:17 am »
Just confirming I didn't receive a PM
Matt
HM 1053; 427w, TKO 600 (.82) IRS Cobra hybrid . . . burns both rubber and gas

mandmGuys

  • Hurricane Owner
  • *
  • Posts: 277
  • Hurricane Motorsports
    • View Profile
    • Email
Re: Test Message for M & M guys
« Reply #4 on: August 02, 2013, 03:37:38 pm »
Going to try something else.

Mark

mandmGuys

  • Hurricane Owner
  • *
  • Posts: 277
  • Hurricane Motorsports
    • View Profile
    • Email
Re: Test Message for M & M guys
« Reply #5 on: August 02, 2013, 03:47:22 pm »
Paul, problem was I had used the symbol for degree's in my post and it clearly did not like that. Solution type out the word.

Mark